Stop screen from automatically turning off [Xubuntu]

What are we? Forums Tech Stop screen from automatically turning off [Xubuntu]

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #5042
    thumbtak
    Keymaster
    Up
    0
    Down

    1. sudo apt-get install -y caffeine
    2. Open “Settings Manager”.
    3. Open “Session and Startup”.
    4. Open “Application Autostart”.
    5. Check the following:
    image
    6. Restart your computer.
    7. Right-click the following:
    image
    8. Click “Activate”.

    • This topic was modified 3 months, 3 weeks ago by thumbtak. Reason: Edited to remove an item that caused issues with computer login
Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.